Model 202U v5 - Need manual

Successfully installed Model 202U v5, which worked fine for 2 months, then stopped. Replaced fob battery, but that doesn’t help. Friend who placed original order discarded any paperwork, which I assume included at least a simple manual. I’m hoping that would provide the solution.

Please see below for online manuals,

Hi, William -
Thanks for your prompt and helpful reply. I’ve referred to the manual (to the limit of my comprehension) and watched the helpful videos that pertain to my problem.

I believe that this unit was purchased around August of 2019 by my friend, who is an electrical engineer. Although i had assumed he ordered this device specifically for my project, he may have had it laying around before that, based on how his shop looks. The way he works, I’m doubtful if he would be able to come up with a proper receipt/proof of purchase.

Here’s where I’m at: I have a 202U v5 and a TX-134 fob. The device worked fine from about December, 2019 until the beginning of April, 2020. I then found that walking with the fob nearer to the receiver would be the only way it worked. Not that it should matter to you, but I would estimate that it had been cycled around 200 times. It appeared that this indicated a dead or dying battery in the fob. I regularly check the voltage to the receiver with a permanently attached voltmeter, and over time, it’s varied from 13.4 to 11.7 volts. I’ve tried three new batteries in the fob with no results. The symptom is that when I push either of the long black buttons in the receiver, its LED goes on. However, no matter what sequence I use in pressing a fob button, the desired flashing LEDs do not light up. This is all the gear my friend had given me. If you could sell me two fobs (an extra, in case this happens again), I’ll be glad to pay your retail price and shipping. If you see any error in my thinking, however, or can think of anything else I might try in order to salvage the existing gear, I’ll be appreciative and glad to try it. I’ve left the receiver case open just in case.
Thanks again for your help, and stay safe,
Jerry Chern
Buffalo Grove, IL

Hi Jerry,
From your description, I think the problem might has something to do with either 202u’s receiver module, or the keyfob.
Can you please let me know, when you press & hold either button on keyfob (after changed new batteries), does the keyfob’s led turns steady on or flashes?
I’m thinking, maybe the keyfob switched to other mode by itself, due to low battery.

Hi, William -
This pretty much narrows it down. I’ve looked for an LED light on the fob every time I’ve replaced the batteries and never have seen one. I just assumed that I might have a different model that doesn’t have an LED. Is there still anything I can try to salvage this fob, or does this mean that it’s cashed?

Well, your keyfob is highly likely broken if you can’t see a working led light. (because every TX134 we ever made always have led on board).
In this case, you can try order our spare keyfobs to see if it works (I can’t say for sure if the receiver itself is working good, and we don’t know that until you try receiver with other working keyfobs).

Please check below for spare keyfobs Amazon link.

Just currently the replacement remotes is out of stock, the replenishment is very slow due to COVID-19, maybe you can check back in 14 days.

Thanks, William.
Since Amazon’s product was marked “unavailable”, I bought a pair on ebay. Downside is that delivery is projected for May 11th.
Appreciate your help,

Hi, William -
I’m very happy to have received my transmitter fobs early. Programming was easy, and it works fine - BUT - Please forgive my inability to clearly understand the following from the instructions: My device is hooked to a horn. I use only button “A”, which is fine. The problem is that when I press “A”, the horn sounds only for about .5 seconds. Can you please tell me which switches to change so that the horn will continue to sound AS LONG AS I CONTINUE TO HOLD BUTTON “A” DOWN? I imagine it’s easy, but I don’t want to make things worse. I’m attaching a JPEG of my receiver, in case it makes your answer easier to understand.
Thanks again,

By default, when in momentary / pulse mode, the relay will stays on as long as your keep press keyfob buttons.
Please observe the relay led indicator directly (instead of horn), and let me know if the relay work as intended.

Thank you, William. It turns out that you are right. I tested the device when it was OUTSIDE the car. If I hold the button down, the horn continues to sound. I’ve figured out my problem. It is that the signal has a problem going through the car’s metal hood.

The type of horn is a “Klaxon”, which makes the sound: “Ah-oo-gah”, like the “dive” sound in a submarine. Because the horn is under the metal hood of the car, the signal is low, so the horn sounds only once, for 1/2-second, quickly, so sounds like: “Oo-gah”. I want to be able to produce a long-sounding: “Ahhhhhhhhh-ooooo-gah”. So it is obviously the metal hood that is the problem. In case you were wondering, I can NOT wire the horn directly to the battery, because the car’s warranty specifically prohibits any accessory connected to the battery. I actually have a small 12V battery to power the horn. That is the reason I bought the Solidremote. If you have any ideas as to how I can fix the problem, I’ll be glad to buy additional equipment, whether it is from you or a third party. I can run a wire into the inside of the car closer to where my transmitter is, if that would help. Or, if there a way to extend the antenna with either a longer wire or another device. Any idea you might have will be greatly appreciated.
Thanks again,

Replace our antenna with a longer wire, and extend the wire to outside of car would be the easy way.
This should work in most circumstances.

William -
You da best! It works great! I’m finally out of your hair!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.