202U receiver not responding to transmitter


I have a 2 X 202U V2 receiver with transmitters. They have worked for a number of years but for some reason both have stopped working at the same time.

How do I work out if there is a problem and need a new receiver?


If both receivers stopped working at the same time, maybe you can check other factors such as power supply?
Because the chance both stop at the same time is very small.

Hi William

That is the point. It does not make sense but both Receivers started having a problem about 2 weeks ago. They worked sometimes and then not at other times. Everything seems fine so a bit confused. Then one was working and the other stopped. Now both receivers are not communicating with transmitters. Everything seems normal. The only thing is that when I press the PRG1 or PRG2 button the signal light comes on but when I press the transmitter nothing happens.

The condition of the receivers is like new but it is quite a long time since I bought thme so wondering if I should consider to upgrade them.

Please let me know what you think.

If when press PRG1 or PRG2 button the signal light comes on, it means the main chip should be working.
Then maybe the receiver module is broken?
Still both went bad same time is strange.

Will it because of RF interference? what about move receiver to another location and try again?

If moved to other place, and using another power supply, change remote batteries (or use a different remote) still doesn’t work,
then it might be the receiver itself has problem.

Thanks William.

What is the latest version that I can get and how much is it delivered to Brisbane? I have few trasnmitters so just need 2 receivers.

I’m afraid our receiver is now only available on Amazon USA site.

And we have made some changes to remotes, so the old remotes might not work with newer receiver versions.

Maybe you can check other suppliers locally available in Australia, eBay maybe?


Thanks William.

Amazon is run by a wicked man. I will never ever buy anything from Amazon.

how do you add a typic or question?

You can just click the New Topic button to add a topic.

Hate to sound so dumb; BUT, I can’t find a "NEW TOPIC button. When I click on “NEW” I get this page; which, has now where to start a new topic.

Your new topics will appear here. By default, topics are considered new and will show a indicator if they were created in the last 2 days.

Visit your preferences to change this.

There is nothing on the home page that shows a NEW TOPIC BUTTON. Where is it located?


This what I am trying to post. Maybe you can help me.

I purchased the “New 12V-24 LED lights and more (Kit 1) V6”. My intent was to use it to control the lights in the cap over my truck box of my Ford F-250 truck. Wired the truck with 14awg from front to back. Put an inline fuse before the remote unit. The unit is wired directly to one 12 VDC battery and the wires for the LED lights are on Relay 1. The POS and NEG Power leads from the battery go to 12-24 AC/DC side. The LED lights are connected to NEG = Comm, RED (POS) to N/O. All DIP SWITCHES are OFF. Remote is programmed. I get the red power light, click the remote and the lights in the unit show they are on/ changing / turning off. BUT, there is no current going to COM and POS side of the term. (I know neg doesn’t carry current.)
So I tried using a test light, neg connected to batter and went through all the Terminals (1= N/O, com, N/Con the board same for #2. I get NO current through any of them. I started testing these terminals by changing the Dip Switched in different positions. Same problem - No Current. SOOO, did I buy the wrong switch? Is there something wrong with the one I have? I am I missing a step somewhere?

Recap - Power to the switch - YES
Remote programmed - YES
All red lights in the control unit working - YES
Power going to either relay 1 or 2 - NO

PLEASE HELP! If this is the wrong unit for what I am trying to do, PLEASE let me know.

I see, the problem is our relay is dry contact.
See below.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.