Unable to Get Both Units to Work

My opener is 045ACT and four years old. I ordered two replacement openers and neither works. Following the guidance in the Troubleshooting section, I am pressing both A & B buttons to get a flash after three seconds so the mode can be changed.

Any advice?

The battery seems ok as the LED does come on when one button is pushed.

The model number 045ACT should be a yellow learn button opener, so our remote’s working mode should be set in Mode 2.
When you press and hold button on remote (e.g. button A), the led on remote should flashes (instead of solid light).
Then you can try program that button to opener, following guide on motor unit.
If doesn’t work, would you please try erase codes on motor unit, then try again?

Or please try other remote buttons (B,C,D) or the other remote in 2-pack.
If still doesn’t work, please check if the order is eligible for return and refund,

Thank you for the reply. I did try both remotes. Same result with each. I was looking for a blink and didnt get one unless i pressed only one button at a time. I did not try different combinations of buttons it didn’t occur to me that it may be a solution. I did hold the button to clear the codes.

I filed a return and already have my refund. I was in a hurry because i needed to fill the need.

Side note: it later occurred to me that the product was not well packed on the box it shipped in. There was no paddung whatsoever. Maybe the remote was damaged in transit?

Thank you for your reply

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.