TX-134 transmitting in US Licensed Band - frequency

I just purchased the 202U v6 Kit-1 from Amazon. When I got the kit, I tested the remotes on my SDR and didn’t see them transmitting anywhere near 433.92mhz. The light on the remote was coming on solid (mode 1) so I was confused why I couldn’t see it. I paired the remote with 202U and it functioned as expected, but I still was not seeing the transmission at 433.92mhz.

I found that remote was transmitting on 372.500mhz. By looking at the report that was submitted (2017) to the FCC for the ID printed on the remote, the OOK mode should be transmitting on 433.92mhz and the FSK on 433.22, 433.92, and 433.62.

I switched modes on the remote and it is working as expected on the latter 3 channels.

Can you please explain why the remote/receiver pair is transmitting in a licensed band (372.5mhz) and not 433.92mhz, which is advertised in the Amazon description?

My reason for looking at this so close is I already have a 433.92mhz receiver listening and recording ALL traffic. I do this logging for various reasons. And, I send certain traffic to an MQTT server, such as weather station data, wireless alarm sensors, and tire pressure sensors. My plan was to create an MQTT topic and push notifications that identify which remotes opened a gate or garage door. I can’t really do that now without setting up a new receiver to listen on 372.500mhz <–not my preferred solution.

Hi,
I need to ask engineer for this particular information,
Please return the item within the return window, if this is not suitable for your application.
Thanks.

No returns for me… I just order another one LOL. It’s a great value for what it does. I am just concerned about the unlawful transmissions.

I ordered some JST PH2.0 connectors. I will play with the I2C connector and try to get the data I want from there. Do you know if I can send a command to the controller using I2C?

The I2C interface is only used to expose transmitter id, relay information etc to outside.
202U controller act as I2C master.

I’m afraid you can’t send control command via I2C.

Just back from long holidays.

Changed status so the topic isn’t auto closed.

If you would like to change transmit mode, please try below.

  1. Press buttons C+D together for 3 seconds until led blinks.
  2. Release all buttons.
  3. Press & hold button C for 1-2 seconds (more is ok, but 1-2 seconds should be enough).
  4. Release all buttons.
  5. Wait for 5-10 seconds.
  6. Try program to receiver again.

Thanks.

1 Like

Outstanding. That worked!!

BTW: you don’t have to reprogram the receiver. C+D and then C doesn’t actually change the “mode”. It changes the frequency. It’s now using 433.92mhz in OOK mode. C+D then A changes the mode between OOK and FSK. And, this receiver 202u does not appear to support FSK.

Thanks for the feedback
and let me know if you have other questions in future.