Two TX134 transmitters deadski


In Sep 2018, I purchased a SolidRemote receiver 202U (version 5) plus two extra TX134 transmitters. (Four transmitters total.) This was to replace a failed garage door opener receiver. The receiver was very easy to install and pair with the transmitters and everything had been working great.

Recently, two of the transmitters stopped working suddenly. One failed, and then the other failed within days of the other. The symptoms are the same on both: The red light blinks when you press and hold a button but nothing happens on the receiver. I tried to re-pair the transmitters with the receiver to no avail. I also replaced the batteries with brand-new ones (measuring 3.2+ volts) on them, also to no avail.

Both transmitters were kept dry and basically look brand-new despite daily use. The other two transmitters are still working fine, so I know the receiver works. I just wonder how much life the “good” transmitters have left in them now.

I know enough about electronics to be dangerous so I looked up the datasheet on the microcontroller used in the transmitter to see what the write endurance of the EEPROM was, just out of curiosity. It claims a minimum of 50k per bit, which should be a worst-case scenario. Some back-of-the-envelope math says that I would have had to press a button 35 times a day on just one remote in order to hit that. Obviously I was no where near that for a garage door. (And to be clear, I have no idea what is actually wrong with the transmitters, this was just a random digression.)

Any suggestions on what to do next?

If led blinks when press & hold a button on transmitter, it means the working mode is incorrect for 202u, please refer to below topic to see if it helps, thanks.

Hi William,

Thanks for the advice, it worked. To recap for those watching at home:

  1. Two of the V5 transmitters stopped working suddenly within days of each other, this sounds suspiciously like a dead battery, except that the red LED flashed while holding any button.

  2. I tried various things that I found on this forum, including replacing the batteries, and holding the C+D buttons together (which I understood is a V6 feature, but figured it was worth a shot anyway).

  3. Following the instructions in the video, I opened the transmitters and removed the battery, then re-inserted the battery while holding the C button. Then they worked again with no re-learning needed.

I’m curious about this failure mode, is it possible the transmitter switched modes somehow due to a dying battery?

When battery is really low, the working mode could change by accident due to chip not working at normal voltage.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.