Tried to add third remote and now doesn't work at all

My 202U was working great for two weeks. Yesterday I tried to add a third remote and it stopped working completely. I reset it using the instructions and cannot add any remotes to it. I was running it on 24VAC and today I tried 12VDC. No change. What else can I do?

Does PWR led turn on when powered?
And when you press PRG button to program, does the SIG led turn on?
As far as I know, adding a new remote shouldn’t affect existing memory.

The PWR light is on. When I press the PRG buttons the SIG light does light up. 15 seconds later the SIG light goes out and nothing happens. The remotes (that were previously working) have solid red LED when pushed. I’m wondering if I need to send the 202U back?

So during programming, the SIG led doesn’t blink when press remote buttons.
You can check Amazon order to see if the order is eligible for return.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.