Remote for Security + 390 mhz C-SP-390

Hello. I have a liftmaster garage door with the Security+ remote. I just picked up a two pack of your remotes, for my red button learning system. When attempting to pair the devices, i held my systems main unit s red button and the light came in. I then pressed the remote s button A and held it, for a while. The main unit did not blink or make two clicking sounds and after multiple attempts neither of the remotes would pair. Do you have any suggestions?

First of all, sorry for the trouble.
For our engineer to further identify the problem, could you please send me your

  1. Opener’s model number
  2. Currently working remote’s model number (if any)
    So we can better identify the problem.
    Thank you.

Thanks for replying. I have two remotes, they light up, but for some reason don’t work. One of them, until recently, worked haphazardly. But i stopped using it of frustration.

Here is a pic on the back of the remote:

From the model 91LM, your door is indeed 390Mhz Security+ system.

Would you please try the following step to check if it works?

  1. Program again your old remotes, this is to make sure the opener receiver itself is good.
  2. Clear all opener’s codes (clear codes then program again works for some customers)
  3. Try program our remotes again (during programming, can you try move our remote a bit further from opener to see if it works, and / or check if other buttons B/C/D works).

Would you please try above and let me know?
Thank you, your feedback helps improve our products.

Hi William. So i just tried your suggestions. I even unplugged the unit. And nothing. The odd thing is this: both of my remotes used to work fine. And they still light up when i press on them. One stopped opening a couple years back, the other would occasionally open it, before it completely stopped. I m unsure why they would this?

The solid remotes light up. But they don’t pair either.

The red button on my unit seems to work. I press it and it stays on for 30 seconds.

Any suggestions?

Thanks for your feedback.
So both your geniune remotes now stopped working too?
If that is the case, I would say it is highly likely that your opener’s receiver circuit is broken (the red button led might seems to work, but the critical receiver part is faulty).
As for our remotes, you can return it to Amazon, no question asked.

Please let me know if you have other questions.

Thanks. I d rather keep the remotes and use them! Do you have any suggestions on how to fix the issue?

Well, usually you will need to find a garage door repair guy if your opener itself is faulty.
Or you can check if there is receiver circuit board for sale, and replace it yourself, but it might need some diy skills.
We have a standalone receiver solution (wire our receiver to your door bell button, to act as override), see below.

But please note, currently our 202U V5 doesn’t work with Homelink, which means you can’t use in-car remotes.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.