Receiver Beeping relays not switching

Model 402U Rev A, Power light is lit. I went through the programming procedure. When I press the button on the transmitter the receiver beeps but the relay does not switch and the Relay LED does not light. I have tried multiple transmitters and reset the codes multiple times. Any thoughts?

Hi Sean,

After sucessfully programmed, when press transmitter button, if receiver beeps then it means it got the signal…

Have you tried both relays? they all don’t switch or just one channel doesn’t switch?

If they all don’t switch, I think maybe you can try different power supply (such as a 12vdc power supply), sometimes power source is the reason for weird issues.

Thanks and please keep me updated.

Thanks for the prompt response. Yes I tried both relays, neither worked. Tried a different power supply (12v Battery) and same result. Any other ideas?


I believe I got a bad unit. I ordered another unit, received it today and it works properly.


Understood, in this case, Please return the unit to Amazon for refund.

Thanks and let me know if you have other questions.