PRG1 & PRG2 buttom doesn't work

Hello, I want to program my controls again, but when I press the programming buttons, the SIG led turns on, but I stop pressing it and it turns off immediately, it does not allow me to program the controls, I have the 220U V5.

For 202U V5 and before, you will need to press & HOLD the PRG buttons, during programming.

For programming videos, please see below.

I’m sorry, although I’m telling you that I tried it like this too, and it didn’t work, but it turns out that the one that is defective is the remote control, I tried programming with a new one and it worked, now my problem is the old remote control, I already changed the battery and still does not recognize it, what can it be?

When you press & hold any button on Remote, does led turn on solid or flashes?

Hello, when I press and hold the button on the remote, the led blinks

Please see below, how to change working mode to 202u (solid), depending on remote versions (old or new).

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.