New TX-134 remotes will not program 202U V5

I just received two new TX-134 remotes to pair with my two year old 202U V5 Kit 1 system. The new remotes will not pair with the 202U V5 receiver. I have changed modes on both receivers and tried to pair again with no luck. The original remote that came with the kit will pair with the receiver with no problems. Is there any other troubleshooting to do or are these faulty units? Thanks.

Hi, we have made some changes to remote, please try following.

  1. Press buttons C+D together for 3 seconds until led blinks.
  2. Release all buttons.
  3. Press & hold button C for 1-2 seconds (more is ok, but 1-2 seconds should be enough).
  4. Release all buttons.
  5. Wait for 5-10 seconds.
  6. Try program to receiver again.

Hi William:

That mode change worked. The remotes are now paired correctly.
I would recommend putting that somewhere in a manual that I can find on the Solidremote website. The only manuals I found were on other websites and did not include this mode change operation using the ā€œCā€ button, only the ā€œAā€ button mode change. Also, the videos are helpful but do not cover this change either. Thank you.

Thanks for the feedback, I will ask our staff to make some improvements as soon as possible.
Thanks.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.