Kit 202U with 2 transmitters

Can’t get receiver to operate. I need to activate garage door opener with Pulse.
Power led on. When transmitter button depressed the led light turns on but I don’t hear any click from relay. I tried relay 2 but still nothing happens. Tried Dip switches in all positions but no help.

Usually this kind of weird problem is due to power supply.

Would you please try with another standard 12Vdc power adapter? most times it will help.

Thanks for the quick response…I already tried a 12vdc battery power supply with no change. With plugin or 12vdc battery power supply there was no change. The power led lights and the signal led lights when transmitter button is pushed. The power led light stays lit and does not change when the transmitter button is pushed.

Battery power might be the problem.

Please try with 12vdc power adapter, and if still doesn’t work, return for refund.


Sorry I see you have already tried plugin power adapter.

In this case, the unit might be defective, just return for refund, thanks.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.