Kit-1 202U with tx-134 remotes. Cannot program remotes with unit

Unit has power (red power light is on).
Remotes have power (red light on remote lights with button press)

When holding the switch in the unit to program remotes, the red light comes on, but when pressing a button on a remote to program, the unit light does not flash, nor does it light up after when I press the button I tried to program.


Sorry for the trouble, I see it might be a receiver module issue, that prevents receiver from decoding the RF signals.

If tried multiple times (and rule out signal interference problem), then it might be a faulty receiver module.

In this case, please mark it as defective, visit Amazon return center to initiate the return & get your full money back.

Thanks and let me know if you have other questions.

Just a question for my curiosity. when you press the button on the remote does the red light on the remote flash or stay on constant as long as the button is held down. For the 202U it should stay on constant as long as the button is held down, If it flashes is is set to 402U mode and will need to be re set to the proper mode.

It stays on constantly as long as I hold the button.