Incorrect programming of remote


I have been using a 202U V5 wireless relay switch for my 2 garage doors successfully and happily for about 2 years. Last week all remotes stopped working. Trying to reprogram them failed. I had a spare unused 202U V5 so I rewired and replaced the original unit. Reprogramming the remotes still failed. I then checked the power supply and it was 12 volts but I noticed DC Amperage was pulsing. I wasn’t sure if the pulsing was normal so I ordered a new power adapter.
The new power adapter arrived and after I plugged it in I was successfully able to reprogram one of my remotes so that the A button on PRG1 and the B button on PRG2 each opened their associated door. So it seemed I was back to normal operation.
However, when I tried to program a second remote to use in another car something went wrong. I thought I followed the identical programming steps as I did with the first remote but the result was that the A button on the second remote now opened both the door associated with PRG1 as well as the door associated with PRG2.
I tried reprogramming several times with the same odd results.
I tried programming a third remote but had the same odd results.
I also tried setting the transmitter to factory defaults using one of your videos but it made no difference.
The first remote that I programmed still works properly. I’m just stuck trying to properly program any additional remotes.

Any suggestions are appreciated.


Have you tried erase all codes on receiver? since your version is V5, so you might need to check videos for V5 (some steps changed since V6)

I erased all codes and reprogrammed. It all works now. Thanks!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.