copy remote not working

hi, I tried your instruction in your video and looks like the copy process worked but when I tried the remote on the garage door It did not open. the copy remote and the original remote are the same frequency 390mhz. This is the video I copied,
I have the same remote in the video.


I think you will need to contact your seller, to check if the copy remote is compatible with your original remote (depends on software in copy remote).

Interesting, you say that you will support even if not purchased from you.

What I was to purchase one off you, how much are they and would I be able to replicate my original remote?
Send me your email address and I will send you pictures of the remote circuit board

Yes, generally I will provide information to the extent that I know.

But the copy remote can have different software inside (from different manufacturer), which is the key to successful cloning.

So if you can contact your seller, it would be best, because seller of course know the products better than I do :slight_smile:

What’s your original remote’s model?

I have a liftmaster model CPTK (3 button remote)

send me an email directly and I can send you photos of the remote and the circuitry

No need for photos, I just checked online for your CPTK datasheet, and the remote is using a rolling code system called passport.

So I’m afraid duplicators won’t work, as it is rolling code system (the code you copied will become invalid immediately)

ok thanks for the reply