Can't Pair TX134 Remotes to 202U v6 Receiver

I am connecting this 202U receiver to an old Genie “BlueMax” 12A opener on which the remote stopped working and universal remotes with DIP switches wouldn’t pair.

There are only 4 terminals on this garage opener. I confirmed the two left-side terminals are the pulse relay terminals, and the wall button and external keyed button are connected to these terminals.

The two terminals on the right are currently unused. However, I found 19V DC on second terminal from the right. First terminal from the right isn’t powered, isn’t grounded, and the relay power LED doesn’t turn on if the ground wire is connected to this terminal.

So during installation, I simply connected the power to the 19VDC terminal and the ground wire to a screw on the grounded metal housing. This finally activated the power LED. Holding down either of the relay pairing buttons also turns on the pairing LED. So the receiver seemed to be functioning.

However, when I went to activate the pairing LED on either of the two receiver relay paring buttons, then pushed one of the buttons on the remotes in order to pair it, the receiver LED didn’t flash 3 times. Instead, it simply turned off, and the remote didn’t work afterwards.

The power light will remain on, and I can try the same thing over again with the same results. I tried it with the pulse relay wires connected and disconnected; the result was the same. I tried reversing the relay wires, and there was no difference. I replaced power and ground wires with a thicker gauge solid core wire, but no change.

Any clue why this is happening? I have three possibilities. I missed something in the instructions and am doing it wrong. The garage opener DC transformer is too old and weak to provide power to complete the pairing process. Or perhaps I have a bad unit.

What do you think? If you think it is the garage opener and not the receiver, I can test it using an independent power source, such as an old AC adapter.

When something weird like this happens, maybe you can try change the power adapter (e.g. common 12Vdc power adapter).
If still doesn’t work after power adapter changes, maybe the receiver is defective.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.