402U not powering on

Hi William,
I returned the 202U, purchased a 402U …I seem to have the same problem as I had w/202U, I am using the same AC adapter, I have 12.33 VDC on the power terminals (checked at screw terminal tops)
however, I have no power light, no 7-segment display.
While checking the power with a voltmeter, the power LED illuminates and I get a two-tone beep, but when I remove the meter probes the LED goes out, no power indication.


  • I tried holding the meter probes on the terminal again, while LED is on, I then hit the PGM button, I got the 7 segment display to illuminate and could scroll through selections.
  • I set 1 to remote “A” and 2 to “B” …it seemed to take OK.
  • I removed the probes from the terminals, power is connected, tried remote A/B …its dead again and will not respond.
  • Adding the meter probes back to the terminals, I get the PWR LED, beep, and I can get the relays to work with A/B remote (only if I continue to hold the probes on the power terminals).
    Conclusion: It looks like I need a small load (pull up resistor - maybe 10K?) across the power terminal to make the 402U happy, have you seen this? is it working correctly?

Well, this is indeed a weird case, but in my experience, power supply is likely to cause something weird like this.

I really don’t know why a resistor would make it work, but I would highly recommend you find another 12v dc 0.5a (or 1a, 2a) power supply, and try again.

If still doesn’t work after changed power supply, please take me a photo showing how the power wires is connected to receiver terminals.

And let me know, thanks.

Ok, I switched out AC adapter for 12v battery, the same thing - only works with probes …pull up resisters don’t work either.
But by your message, “please take me a photo showing how the power wires is connected to receiver terminals.”
it sounded like polarity is now specific on the 402u - unlike 202u which is supposedly “don’t care”.

I looked through the manual again, as I did before when hooking it up, Nowhere does it state - or specify polarity, nor is it marked on the board
…just says “proper power” to terminals.

Anyway - I swapped polarity
Guess what

Duh! …should have tried that before writing this request instead of assuming it was like 202u (like the age-old did you check “is it plugged in”? question )
Works on battery and AC adapter now!
Thanks, William!
Works OK now!


Thanks John for let me know, and glad to hear it finally works.

And just let me know if you have other questions in future.