202uv5 Losing Codes Signal LED Flashing

Hi, we’ve had the 202uv5 controlling lighting on our boat for about 6 mos. Only recently has it started having an issue. It seemed to lose its coding, the transmitters (2) no longer worked, and the signal LED is flashing rapidly. The first time I erased the codes per the manual, and reprogrammed the transmitters. The same thing happened soon after, not immediately, but after a few hours. The transmitters no longer worked and the led flashing. Any suggestions appreacited. Thanks

Hi David,

First of all, sorry for the inconvenience, and I’m very interested in the problem.

  1. When signal LED flashes rapidly, is the remote control button pressed (transmitting) ? or 202u’s sig led just flashes rapidly itself after powered on?

  2. When erasing codes / reprogramming transmitters, does 202u show strange behaviour, or act normal during the process?

Please let me know, I will discuss with engineer, thanks.

Thanks for the quick reply.

The signal LED flashes rapidly when the transmitter codes are lost stays that way even when powered off and on. I just tried erasing codes again per the manual, and the signal LeD is still flashing and I am no longer able to program.

Understood, it seems the software in main chip is lost or hardware related issue.

My engineer guess maybe it has something to do with humidity (maybe seal the wiring holes using glue after installation is better).

But it is just a guess, we will continuously monitoring if there is other customer reporting similar issues.

In the meanwhile, please send your order id to solidremote@gmail.com , thanks.

Thanks, I did send an email with the info.