202u will not program

purchased a 202u had it programed and worked great went to add something else to it and lost all programming and will not program at all not like the remote is not working with the unit tried both remotes and check batteries still will not program also cleared all programming and will still not reprogram

Usually this kind of problem has something to do with power supply.
Can you elaborate on ‘add something else to it’ ?
It might help to identify the problem.

I had one thing hooked up and only programmed one button instead of programming them all then I added something else and needed to program the second relay and now nothing will program at all not even the first one I had working fine

Would you please try another power supply (such as common 12vdc power adapter) and try again?
Most weird problems have something to do with power.
If still doesn’t work, you can visit Amazon return center to return the unit (within Amazon return window).
Thanks and please let me know.

I did try another power source and had the same results so we ordered another one and we are gonna send this one back thank you for your time

Thanks and let me know if you have other questions in future.