202U Not triggered by remote

Purchased in 2017. Been in storage for couple years. Wired it with 12v DC 2amp power supply. Followed instructions to configure remote. After SIG blinks 3 times it goes solid and I release PRG. However, pressing the remote button does not activate the relay (no click) and SIG light does not light. Remote button blinks when pressed. I don’t see any way to open it for battery check.

COM is jumpered from 12v input to relays 1 and 2. Hot output wired to relay 2 NO. DIP set to 1=ON 2=OFF

Remote led blinks means the battery is low, you can pry open the remote using cutter knife, see below.

After that, you can try again.

I get the exact same result with a fresh battery

I see, the problem is receiver erased the code just learned.
For this early receiver version, please only press remote control button briefly then release (not press & hold).
This behaviour has been fixed in later receiver versions.

That solved the problem. The instruction sheet said to hold remote button for one second but I have written a note so I remember the next time. This is amazing support William. Thank you.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.